Answered

BT-1 Connection issues

Just installed an adventurer controller with panel & BT-1 on my RV Trailer. Comtroller seems to work fine, but I am having trouble connecting to the BT-1. I have tried multiple times on my phone (andriod 10) and a Galaxy tablet (android 5.1) Tried restarting the phone and tablet multiple times as well as reinstalling the app. I am within 5 feet of the BT-1, and never did see the 'link' light ignite. I did get whats seen below on both the phone/Tablet, but that is all thats there. The Monitoring page is all blank like its not connected. Also tried disconnecting the BT-1 from the box multiple times with no help. Hopefully I am just missing something here...


Thansk, Jason

image

  • Ideas? Maybe my BT-1 is defective?

  • Same here ... 


    Have you entered the Administrator Passward?

    Password is 135790123


    Check that your Bluetooth is on you phone/tablet.


    When trying to connect via Bluetooth, it asked for a 'Pin' and I have no idea what that is?

    On my andriod phone bluetooth, it was listed as BT-TH-D730AoE9


    Just some ideas.  Im no further along than you.





  • I think its supposed to connect through the app, not through traditional bluetooth connection. I have tried the other way also with no luck.

  • Goto Monitoring (lower left corner in the app)

    Then click the + symbol in the upper right corner.


    Next, you will see "Add Device" and for me, I found the BT-TH-D730AoE9 Device ...

    Selected it and I'm up and running, WHOO HOO !!!


    Good Luck!

  • Thanks for the help Jeff, but I am still no luck. Here is what I am getting:

    image

  • @Jason, if you are still experiencing connectivity issues please reach out to our tech support team and they can further assist you. 


    Thank you,

Login or Signup to post a comment